No documentation available.
More...
Data and other attributes inherited from Boost.Python.instance: |
def | __new__ |
Detailed Description
No documentation available.
Method resolution order
SubMaterialIndexRange
Boost.Python.instance
builtin.object
Constructor & Destructor Documentation
def sds2.sub_mtrl.SubMaterialIndexRange.__init__ |
( |
|
arg1 | ) |
|
- Returns
- Instance of type None
C++ signature :
void __init__(_object*)
Member Function Documentation
def sds2.sub_mtrl.SubMaterialIndexRange.__dict__ |
( |
|
args | ) |
|
def sds2.sub_mtrl.SubMaterialIndexRange.__iter__ |
( |
|
arg1 | ) |
|
- Returns
- Instance of type object
C++ signature :
boost::python::objects::iterator_range<boost::python::return_value_policy<boost::python::return_by_value, boost::python::default_call_policies>, ControlFile::IndexIterator> __iter__(boost::python::back_reference<py_control_file_range<17, CtlUsed>&>)
def sds2.sub_mtrl.SubMaterialIndexRange.__new__ |
( |
|
args | ) |
|
T.__new__(S, ...) -> a new object with type S, a subtype of T
__new__ = <built-in method __new__ of Boost.Python.class object>
def sds2.sub_mtrl.SubMaterialIndexRange.__reduce__ |
( |
|
args | ) |
|
__reduce__ = <unnamed Boost.Python function>(args)
def sds2.sub_mtrl.SubMaterialIndexRange.__weakref__ |
( |
|
args | ) |
|
Member Data Documentation
int sds2.sub_mtrl.SubMaterialIndexRange.__instance_size__ = 24 |
|
staticprivate |